RSS paypal

Problème

Laissez vos impressions sur le site, signalez un problème de navigation, un lien invalide ou tout autre remarque.

Modérateurs: Danpier, TTA, kiki

Problème

Messagede caline1790 » Dim Nov 06, 2011 11:41 am

Bonjour,

Je viens d'installer le logiciel pour recoller les fichiers : VirtualDub.

J'ai toujours un soucis au niveau de 'ouvrir" un fichier :

Le soucis est que dans les différents cas proposés avec des réponses, le mien n'y apparaà®t pas !

Voici ce qui apparaà®t :

Image

Merci de m'aider ... Au plaisir !
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede Danpier » Dim Nov 06, 2011 7:55 pm

Bonjour :sourire:
Il faut télécharger et installer le codec XviD :
http://www.tutoriels-animes.com/logithe ... 112006.exe
Pendant l'installation tu cocheras Decode all fourCC's
Tu redémarres ensuite ton ordinateur.
Danpier

CLIC ICI MON AMI ou là STCF
Avatar de l’utilisateur
Danpier
accro
accro
 
Messages: 4603
Inscription: Mar Juin 03, 2008 11:26 pm
Localisation: ici

Re: Problème

Messagede caline1790 » Dim Nov 06, 2011 8:15 pm

Merci je vais essayer ;)
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede camille57 » Dim Nov 06, 2011 8:50 pm

en effet c'est un problème de CODECS (codeurs - décodeurs)

tu peux trouver avec Google des packs complets...

je te suggère Satsuki's ou K-lite

c'est seulement à  ce moment là  que virtualdub pourra lire les vidéos...

virtualdub est un logiciel gratuit certes mais qui n'inclut aucun codec...il sait faire les manips...mais par le biais des codecs...tierces...


cordialement....Camille... :sourire:
Avatar de l’utilisateur
camille57
 

Re: Problème

Messagede K-Zar » Dim Nov 06, 2011 10:10 pm

Merci camille :)
Avatar de l’utilisateur
K-Zar
 

Re: Problème

Messagede Danpier » Dim Nov 06, 2011 10:19 pm

Bonjour
surtout ne pas installer de packs de codec, ce n'est pas une bonne idée
il ne faut installer que les codecs dont tu as besoin, sinon il risque d'y avoir des soucis
regardes ici: viewtopic.php?f=3&t=141
installe xvid avec le lien que je t'ai donné
Danpier

CLIC ICI MON AMI ou là STCF
Avatar de l’utilisateur
Danpier
accro
accro
 
Messages: 4603
Inscription: Mar Juin 03, 2008 11:26 pm
Localisation: ici

Re: Problème

Messagede caline1790 » Dim Nov 06, 2011 10:50 pm

Ok, donc j'ai dl le premier lien ^^je test ça !
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede K-Zar » Dim Nov 06, 2011 10:59 pm

Ca marche !
Avatar de l’utilisateur
K-Zar
 

Re: Problème

Messagede caline1790 » Dim Nov 06, 2011 11:02 pm

Mais nouveau soucis ...

Je viens de lancer un nouveau lien, voilà  ce qui apparaà®t !

J'ignore si c'est bon ou pas, mais les deux cadres noir sont dans le logiciel après par contre ;).

Image
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede Danpier » Lun Nov 07, 2011 11:58 am

Bonjour
c'est rien, clics ok
vas voir ici, et tu traduis ce message d'erreur et tu comprendras: http://translate.google.fr/?hl=fr&tab=wT#en|fr|
Danpier

CLIC ICI MON AMI ou là STCF
Avatar de l’utilisateur
Danpier
accro
accro
 
Messages: 4603
Inscription: Mar Juin 03, 2008 11:26 pm
Localisation: ici

Re: Problème

Messagede camille57 » Lun Nov 07, 2011 2:56 pm

caline1790 a écrit:Mais nouveau soucis ...

Je viens de lancer un nouveau lien, voilà  ce qui apparaà®t !

J'ignore si c'est bon ou pas, mais les deux cadres noir sont dans le logiciel après par contre ;).

Image




le logiciel t'indique qu'il peut y avoir un problème de décallage son...

il te suffit de faire un traitement complet en recollant les deux parties du film

(donc ne pas choisir pour l'audio : direct stream copy...mais de chosir un bitrate pour l'audio...selon la qualité souhaitée...si tu ne peux paschoisir AC3...je te conseille au moins du 320 bps)


cordialement.... ;)
Avatar de l’utilisateur
camille57
 

Re: Problème

Messagede caline1790 » Lun Nov 07, 2011 11:58 pm

Bonsoir,

En ayant suivi les conseils du tutoriel vidéo, je viens à  amener le second lien vers le logiciel et voici le nouveau message d'erreur ...

Image


Je ne m'en sortirai jamais ...

Merci pour votre soutien !
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede Danpier » Mar Nov 08, 2011 1:17 am

Bonjour
il faut bien lire avant d'utiliser un tutoriel
regardes ici: http://www.tutoriels-animes.com/solutio ... aldub.html
Danpier

CLIC ICI MON AMI ou là STCF
Avatar de l’utilisateur
Danpier
accro
accro
 
Messages: 4603
Inscription: Mar Juin 03, 2008 11:26 pm
Localisation: ici

Re: Problème

Messagede caline1790 » Sam Nov 12, 2011 4:19 pm

Bon et bien même en suivant les indications je n'y arrive pas.

J'ouvre le premier lien puis je fais les manipulations, donc dans frame je rajoute 15911.00000 puis ok.

Ensuite je fais la manipulation qu'il faut pour ouvrir le second lien mais j'ai toujours le même message d’erreur ...
Avatar de l’utilisateur
caline1790
 

Re: Problème

Messagede Danpier » Sam Nov 12, 2011 5:28 pm

Bonjour
il faut que tes fichiers à  coller aient exactement les mêmes caractéristiques
Danpier

CLIC ICI MON AMI ou là STCF
Avatar de l’utilisateur
Danpier
accro
accro
 
Messages: 4603
Inscription: Mar Juin 03, 2008 11:26 pm
Localisation: ici

Suivante

Retourner vers A propos de Tutoriels Animés...

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités